Creating Guides


  • Please log in to reply
5 replies to this topic

#1 jonzhao68

jonzhao68

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationPanama City, FL

Posted 20 September 2013 - 10:13 PM

For some reason when I go to create a guide, it says that I have to authenticate my forum account. My account has already been authenticated though. What am I missing?
  • Back to top

#2 Illurion

Illurion

    ITM Admin

  • Administrators
  • 230 posts

Posted 20 September 2013 - 10:14 PM

Weird, I'll check your status when I get off work and let you know

"Man, all these chickens and me without a shovel" -Illurion

  • Back to top

#3 Illurion

Illurion

    ITM Admin

  • Administrators
  • 230 posts

Posted 20 September 2013 - 10:31 PM

The forums still have you flagged as not having replied to the email that was sent to your account, in order to activate it. If you already did and it just didn't work, try requesting a new email and then responding to that one.

"Man, all these chickens and me without a shovel" -Illurion

  • Back to top

#4 jonzhao68

jonzhao68

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationPanama City, FL

Posted 22 September 2013 - 05:12 PM

It doesn't give me the option to send a new email. And the email link I clicked has already been used and pulls up an error page on your site if used again.
  • Back to top

#5 jonzhao68

jonzhao68

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationPanama City, FL

Posted 22 September 2013 - 05:14 PM

Just checked to see if I can make guides now and it seems to be working.
  • Back to top

#6 Illurion

Illurion

    ITM Admin

  • Administrators
  • 230 posts

Posted 22 September 2013 - 08:47 PM

Glad it's working for you now. It looks like it was some sort of glitch from the IP.Board forums we're using. If anyone else runs into this, let me know and I can fix it up by hand (and hopefully find out what caused it in the first place).

"Man, all these chickens and me without a shovel" -Illurion

  • Back to top




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users